zoomit

مشکل امنیتی جدی در کروم کشف شد؛ کاربران فوراً به‌روزرسانی کنند

مشکل امنیتی جدی در کروم کشف شد؛ کاربران فوراً به‌روزرسانی کنند

کاربران گوگل کروم در سیستم‌عامل‌های ویندوز و مک و لینوکس باید فوراً جدیدترین به‌روزرسانی این مرورگر را برای حفاظت از دستگاهشان دربرابر آسیب‌پذیری خطرناک موجود دریافت کنند. گوگل دوم سپتامبر با انتشار اطلاعیه‌ای در وبلاگش اعلام کرده بود که از گزارش‌های منتشرشده درباره‌ی وجود مشکل امنیتی CVE-2022-3075 در کروم آگاه است.

فردی ناشناس مشکل مذکور را ۳۰ آگوست فاش و گوگل اعلام کرده بود که به‌روزرسانی جدیدی برای رفع این مشکل در روزها یا هفته‌های آینده منتشر می‌شود. اگرچه گوگل فعلاً اطلاعات زیادی درباره‌ی ماهیت باگ مذکور ارائه نکرده است، گزارش‌ها نشان می‌دهد که مشکل باید به «راستی‌آزمایی ناکافی داده‌ها» در Mojo مربوط باشد که مجموعه‌ای از کتابخانه‌های runtime به‌کاررفته در کرومیوم است.

گوگل افزوده است تا زمانی‌‌که اکثر کاربران به‌روزرسانی جدید برای رفع مشکل را دریافت نکرده‌اند، از انتشار اطلاعات باگ و لینک‌های مرتبط خودداری می‌کند. با انجام این کار، از سوءاستفاده بیشتر از آسیب‌پذیری یادشده در مرورگر کروم جلوگیری می‌شود. کاربران کروم برای فعال‌کردن به‌روزرسانی جدید، باید یک بار مرورگر را از نو اجرا کنند تا مرورگرشان در سیستم‌عامل‌های ویندوز و مک و لینوکس به نسخه‌ی ۱۰۵/۰/۵۱۹۵/۱۰۲ به‌روز شود.

برای اطمینان از دریافت آخرین به‌روزرسانی، روی آیکون سه‌نقطه در کنج بالایی و راست مرورگر کلیک کنید و با رفتن به صفحه‌ی Help و سپس About Google Chrome، نسخه‌ی نصب‌شده روی دستگاهتان را بررسی کنید.

به‌روزرسانی جدید، تنها چند روز پس از انتشار آخرین نسخه‌ی کروم با شماره‌ی ۱۰۵ در ۳۰ آگوست منتشر می‌شود که با وجود رفع ۲۴ مشکل امنیتی، همچنان آسیب‌پذیر بود. گفتنی است این ششمین آسیب‌پذیری «روز صفر» (Zero-Day) کشف‌شده‌ی کروم در سال جاری است. آسیب‌پذیری قبلی اواسط ماه آگوست کشف شده بود.

مجله خبری نیوزلن

مشاهده بیشتر

نوشته های مشابه

دیدگاهتان را بنویسید

نشانی ایمیل شما منتشر نخواهد شد.

دکمه بازگشت به بالا